PDA

View Full Version : keyboard set switches from US English to German


danylyon
09-21-2005, 04:24 PM
I use a Swiss German keyboard.. but occasionally it switches to the US English keyset. It's been a problem for years (I almost know the whole US keyset, by now), never got around to fixing it. Now I've been looking into the control panel and user settings. But there's no option or anything about Keyboard set's.. I remember setting it to Swiss german when installing WinXP, but now, I can't find it anymore. Where should it be?

Marzocchi
09-21-2005, 05:26 PM
I don't have a German keyboard myself, got a swedish one. But for me, the command alt-shift switches between the original swedish layout and the english. So I'd suggest you try that on first.

danylyon
09-21-2005, 05:37 PM
Woah.. you're right.
So I hit that accidentally? (question to myself) Doesn't make sense.
Can this "feature" be turned off?

lots
09-21-2005, 09:07 PM
Go to control panel and look at the "regional and language" settings. There may be options to switch this "feature" off.

Kai01W
09-22-2005, 07:33 PM
Woah.. you're right.
So I hit that accidentally? (question to myself) Doesn't make sense.
Can this "feature" be turned off?

I had the problem too. Go to
"Systemsteuerung>Regions- und Sprachoptionen>Sprachen>Details>Einstellungen"
and delete the english keyboard layout there (you can always get it back if needed). This way it cannot switch.

-k

CGTalk Moderation
09-22-2005, 07:33 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.