PDA

View Full Version : Deep Paint doesn't like Photoshop any more... ?


thomaspecht
11-08-2002, 08:44 PM
Hi,
I haven't visited these boards for quite some time and am wondering where the Deep Paint forum went - so I'm posting this here since it is related to Photoshop as well. I didn't know where it would fit better:

I'm experiencing a problem with Deep Paint 3D 1.61 here - I've been using it in conjunction with 3ds max 4.2 and Photoshop 5.5 without problems for some time.
But now - on the freshly installed machine Deep Paint 3D refuses to send textures to Photoshop correctly: If I have a model loaded in Deep Paint and activate projection mode, select the paint tool and choose "file->export->material to photoshop", the Photoshop window stays empty. If I try again, Deep Paint tells
me that there has already been a connection to PS established, I click OK and the program crashes to the desktop. Since the connection between 3ds max and Deep Paint works as expected, I'm assuming that there's a problem with the connection to Photoshop.

I tried
- re-installing the software from the CD and also re-installing the max- and PS-plugins
- installing the demo-version into a different folder without any success.

Is this a known problem?
My configuration stayed nearly the same - the only difference to the old (working) configuration is that I'm using Windows 2000 Servicepack 3 now - formerly only Servicepack 1 was installed.
The hardware setup wasn't changed - Athlon XP1600+, Elitegroup KS5A (?) Mainboard, 512 MByte RAM, Geforce 3.

I hope someone knows the solution to this problem :-)
Thx in advance!
:D

CGTalk Moderation
01-13-2006, 09:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.