PDA

View Full Version : MAC OSX Problem


john
11-07-2002, 03:21 PM
I have installed our new copy of Lightwave 7.5 on our lovely G4 running Mac OSX v2 and have only been able to run it in demo mode.

The donlge is attached, the sentinel drivers are installed and the license.key is there with the relevant license code. It gives an error as follows:

"Your license key was not found. Contact Newtek to get a permanent license key"

Is there somthing we're not doing right? Any help is greatly appreciated. We've waited two days for Newtek to get back to us...but just discovered their server went mental yesterday so maybe that meant we got passed over.

Many thanks.

Regards

John

red_oddity
11-07-2002, 03:39 PM
Check your licence key file extention (Mac OSX is even a bigger mess with extentions than OS9 was.)
I've had problems like that aswell, i typed my licence key, saved, and OSX made it some dumb-ass format (the standard text editor is a nightmare)

twinkletoes
11-07-2002, 04:04 PM
yeah osx's text editor doesn't let you save in the right format.
use simple text in os9.

after that you may get an error message saying your hardware lock isn't there if you do try switching it to another usb port.

i'm not saying that will happen to you but it did to me.

good luck

anieves
11-07-2002, 05:02 PM
you can also use BBEdit.

get the free version here, Bare Bones Software (http://www.barebones.com/)

You can use Text Edit but you have to change some preferences.

Use BBEdit! it is way better anyway.
That's what I use for web site developing.:D

john
11-07-2002, 08:10 PM
Thanks for all the suggestions. I'll give them a try and let you know how I get on.

Regards

John

CGTalk Moderation
01-13-2006, 09:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.