PDA

View Full Version : please help mac is sluggish when running LW 8.3


scottg1031
09-02-2005, 01:00 AM
Hi.

My powerbook g4 is running really sluggish, while using lighwave 8.3

The computer has 2 gigs of DDR SDRAM and a 1.67 ghz powerpc g4 processer.

the object that I am building and rendering is the chandelier from the 3dgrage.com tutorial package the signiture courseware. Its about 111,000 polys.. But on the tutorial his computer is running fine and he only has 1 gig of ram

is there somthing I can do to make my mac run LW8 better??

Thanks for any help

scottg

zuzzabuzz
09-02-2005, 03:01 AM
Which video card do you have in there? I have a 1.5 Ghz powerbook with a ATI Mobility Radeon 9700. It works well, but yes, it does get sluggish when the polygon counts get high. My PC doesn't get so bad. I believe it's a difference in the two platforms with respect to Lightwave, which seems to be more optimized for PCs.

You might be able to optimize some of Lightwave's display options..simple wireframes, etc or if possible, hide geometry that you're not dealing with...either with layers or the Hide command.

scottg1031
09-02-2005, 04:00 AM
thanks zuzzabuzz.

you know this is embarrassing but I'm kind of new to this computer stuff and I have no idea about which card I'm running..I'll go look through my papers.

thanks for taking the time to awnser and giving me the tips. I'll try them..

scottg

zuzzabuzz
09-02-2005, 05:30 AM
Keeping up with technology is such a pain. You can get a lot of information about your computer by click the little apple in the upper left, selecting "About this Mac" and then clicking the "More Info..." button. It's somewhere in there in Graphics/Displays.

Beamtracer
09-02-2005, 06:48 AM
The OpenGL response of Lightwave is not that good for the Mac. Yes, I think it's an optimization issue.

I switched to Luxology modo for modeling, and its OpenGL refresh rate is multiples of times faster (the frame rate is higher).

I still render in Lightwave, though.

scottg1031
09-02-2005, 12:12 PM
thanks for responding guys..

beamtracer- is modo an easy program to learn for modeling?


and zuzzabuzz i do have the 9700

scott

CGTalk Moderation
09-02-2005, 12:12 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.