PDA

View Full Version : Basic Rotate Question


HUFO_2000
08-17-2005, 08:07 PM
I've been beveling something and it seems that after I had modified some of the points, My Axis went off course from strait up to an angle right from the back view. How can I fix? Just doing a few simple models for practice finally :)

blaqDeaph
08-17-2005, 11:57 PM
Can you post a pic? Beveling shouldnt cause the central axis to shift, unless its some beveled polys that are giving the appearance that the axis is shifted.

Bonzodogboy
08-18-2005, 02:42 AM
I don't know if this is the right answer, but if you have moved the object, f2 should centtre the object on the axis
yes? :shrug:

HUFO_2000
08-18-2005, 10:11 AM
http://img362.imageshack.us/img362/1909/scernlight1qr.jpghttp://img352.imageshack.us/img352/3860/scrennlight27bw.jpgthese are the images you requested. Also, it seems the bottom is also missing a face. How would I create a double sided polly? I'm preaty sure that's possible

blaqDeaph
08-18-2005, 01:47 PM
Hmm, just a simple bevel shouldnt caust the polys to shift, how were you changing the points?

Bear in mind, if you take a circle, and bevel it so that it becomes a disc, then it will only have polygons on the end point of the bevel, its perfectly normal to be missing the bottom of that tube if you beveled. To get around this problem, make a copy of the polygons that you're gonna bevel before starting, and flip them later. Just keep in mind, that bevel only creates polys normal (90 degrees) to the polyon that you are beveling. if you want to create additional geometry on the same or parallel planes to the polygon that you're beveling, you should consider using the 'extrude' tool instead.

In LW, there is no such thing as a 2-sided polygon. It's only the surfacing that is rendered as 2 sided. To make the polygon appear 2 sided, go to surface editor, select the surface that has the polygon that you want to make 2sided, then choose the "Double Sided" option at the bottom.

HUFO_2000
08-19-2005, 06:03 AM
Ok I solved the problem with that rotation. Here's another problem that I ran into. After minipulating a few splines and applying subpating, I got this:http://img378.imageshack.us/img378/9784/scrennlight39xv.jpg
any ideas on how to fix?

blaqDeaph
08-20-2005, 09:04 AM
Because they have more than 4 vertices? Try seeing how many sides they have, LW currently doesnt like more than 4-sided polygons.

CGTalk Moderation
08-20-2005, 09:04 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.