PDA

View Full Version : morph target shift?


meatpuppet
08-15-2005, 08:33 PM
i was going through the maya-zbrush-maya pipeline as per various online notes and the gnomon dvd's. here's what happened:

1. i created a low-poly 'lurkfish'. brought it into zbrush. created a morph target, subdivided and added detail (lovin' zbrush!)

2. switched back to my morph target and noticed that it shifts a little. thought this might be a problem (you can see the shift in included illustration, last panel)

3. exported a displacement map and rendered in maya. sure enough my displacement map was 'wrong'

4. exported a displacement map without switching back to my morph target. this one was ok (after a little editing in photoshop) but it still wasen't exactly what i had in zbrush. i assume because it was based on the 'wrong' based shape

so i'm pretty sure the problem comes from the shift from regular low subdivided version of lurkfish to morphtarget low subdivided lurkfish (with me so far?)

so my question is a. what did i do wrong? how the the lurkfish get moved? and b. how do i prevent this in the future?

thanks,

skuby
08-16-2005, 02:23 AM
I have no answer for you but I suggest posting this over at the ZBrush Central troubleshooting forum.

http://www.pixolator.com/zbc/forumdisplay.php?f=8

thats the official support channel for Pixologic..

CGTalk Moderation
08-16-2005, 02:23 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.