PDA

View Full Version : I have skelegons animating problem. Need help.


frontjibi
08-08-2005, 05:02 AM
I created this low poly character. Actually it is not even a character yet. I only made top half of the body and very little details in it. I want to try and animate him first before i move on to more complicated stuff. Here is the problem.

I made skelegons of the char. The guy in 1st layer. Skelegons on second layer. That being said, i load the skelegons in lightwave. Now I can move the arms and body around, no problem. I want to know is, when i am done animating the skelegons. How can i convert them to that of a character? So it would be the same thing but no more skelegons only poloygons. I want to see that character moving and all that. But how do I do it?

PetterSundnes
08-08-2005, 09:49 AM
The skelegons has to be inside the same layer as the character. Now you have bones affecting an empty layer.

telamon
08-08-2005, 11:32 AM
select your object, click on bones in the layout interface, fire up the property panel. There is a small roll menu at the top of the pannel 'select bones from" and select the bones from the rig layer.

the key sequence is shift+b then p.

softdistortion
08-08-2005, 12:00 PM
The skelegons has to be inside the same layer as the character. Now you have bones affecting an empty layer.


you can put the skelegons in another layer than the mesh. ....seperate or same layer, you should follow the steps telamon outlined :)

PetterSundnes
08-08-2005, 12:13 PM
Then I learned something too :thumbsup:

frontjibi
08-08-2005, 05:50 PM
Excellent. I got it.


Thanks for the help.

CGTalk Moderation
08-08-2005, 05:50 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.