PDA

View Full Version : Major booting problems


kassun
08-07-2005, 05:26 PM
One major problem I am still having and have had for the past few months is when I goto boot up my machine it doens't boot up, both monitors stay off and it just seams to run and run. I literally have to shut it off and on about 20 to 30 times until it boots. I have checked my memory and it is fine, put a new HD and new cables throughout and still the same problem. I have triple checked the jumper setings and reset my cmos and flashed the bios but still no luck. Any thought as Tyan couldn't figure it out. I just replaced the motherboad a few months ago. I am looking at possibly purchasing a different MB for my machine. When it does boot up I don't have any running problems and when I goto the start menu in windows and select restat it restarts with out hanging in limbo.

My System Specs:
dual amd 2.4 mp's
quadro 750 xgl -2 monitors
Tyan Tiger S2466N - motherboard
2 Gigs pc 3200 ecc memory
250 maxtor and 120 segate HD
Windows 2000 pro
turtle beach sound card

Shiren
08-08-2005, 11:25 AM
I had the exact same problem a few years back and it turned out to be a faulty motherboard. Not sure what part of it wasn't working properly but replacing it fixed the problem for me. You say you had this problem for a few months now. Did it start shortly after you got your new motherboard? If so, I'd look in that direction.

CGTalk Moderation
08-08-2005, 11:25 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.