PDA

View Full Version : Minor Bone Trouble


escooler
07-31-2005, 08:15 PM
I am currently havign a small probalem i do not know how to fix;

Whenever i rotate the joints on my current model, it (the skin not the bones) does not update until i release my mouse button. This apparntly minor thing is causing my big workflow problems as i ussualy rotate joints until i think they look right. Is there a setting in the preffrences i have switched by mistake.


I also have anouther small error where i try and naviagte the timeline using the mouse IE clicking the frame i wish to go to the model does not again update. I have to navigate time using the the frame and play button?

Are these two problems related?

Any idea on hwo to repare them

thanks alot

.

john_homer
07-31-2005, 11:05 PM
does it update in the active panel, and not the others?
or none at all?

.j

escooler
08-01-2005, 12:09 AM
None at all It does not update at all. The Skin only moves in line with the bone when i realse my mouse button

john_homer
08-01-2005, 04:55 AM
never seen that.

close maya, delete your prefs, open maya, try that.

.j

Dialector
08-01-2005, 02:17 PM
It probably cant hurt to make sure you have the latest drivers for your video card, just in case its a display anomaly.

escooler
08-01-2005, 03:00 PM
was a preffrence thing...dunno what though?

CGTalk Moderation
08-01-2005, 03:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.