PDA

View Full Version : Broken Boxx


bbKixx
07-25-2005, 07:48 PM
Hey guys, I fired up my machine this morning and everything worked great. After lunch I went to turn it back on and now it stays at the windows xp boot screen and just sits there (the one with the little blue bars going across the bottom of the screen).



It will boot up in safe mode, but not in normal or last working settings mode.



I tried restoring to yesterdays date, but also ran into the problem.



Friday I hooked up a new router, but I had no problems all weekend, and probably turned the machine on and off 8 or 9 times. Naturally I tried unplugging all network cables and booting, but it still just sits at the xp start screen.



Any thoughts and suggestions would be greatly appreciated. If nothing works I will just reformat, but only as a last resort.



Thank you,

bbkixx

SweetDreamz
07-25-2005, 07:53 PM
Corrupted Windows?

Ed Caracappa
07-25-2005, 08:32 PM
If this is one of my machines call 512-835-0400 and select Option 4. Ask for Randall or Dave and tell them I asked that you call.

Ed

lots
07-25-2005, 08:36 PM
Did you read the event log?

bbKixx
07-25-2005, 08:44 PM
My IT guys at work mentioned that it might be my LinkSYS drivers, and to remove them and download newer drivers from their website.

ED: I spoke with your technical support staff earlier, they are awesome, I just ran out of time and had to go to work. I'm posting on here just to get more feedback and ideas to shoot at them incase I have to call again.

thanks,
bbkixx

Ed Caracappa
07-25-2005, 08:46 PM
Ok, if you need us, call us...

Ed

CGTalk Moderation
07-25-2005, 08:46 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.