PDA

View Full Version : UV qestion


lup
07-25-2005, 02:55 PM
hi

i know this is really simple question.
I m making architectural render. I have my building's exterior wall i want to map. What i do is make an UV and then export it in PS to make my texture and then bring it back to LW. When i export my uv (front proj in z direction) in eps and i open it in PS (even when i want to see it in LW 's uv window) the dimensions are "squeezed" : my dimensions should be something like 21 x 46 meters and it is squeezed in the V direction (like it s 35 meters instead of 46). I don't why... :banghead:
And i don't know if i m very clear. That must be obvious but i don t use uv map so often.:hmm:
Thanks

lup

uncon
07-25-2005, 03:46 PM
I might not understand your question so maybe I can ask a couple questions. Your UVgrid in modeler should always be a square, from 0-1 on the U and V axis, any image mapped to this grid will be stretched (or squished) to fit. Is your problem with the dimensions in UV-space or is it more of a problem with the export to photoshop?

lup
07-25-2005, 04:00 PM
thanks for thr reply
this is my problem
i don t want to have a square but the real dimensions so i can paint the texture in PS. Otherwise i don't know how i can make the texture look right....

uncon
07-25-2005, 04:33 PM
Oh, great then you don't have a problem. Just resize it in PS to the right dimensions. It will look squished in the UV window in modeler but don't worry about it because you won't loose any detail when it comes time to render.

does this make sense?

lup
08-04-2005, 03:18 PM
yes it does thank you very much.. i ll try this

CGTalk Moderation
08-04-2005, 03:18 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.