PDA

View Full Version : Sasquatch-only renderpass?


duke
07-24-2005, 09:24 AM
Hey,

I'm trying to make a pass in which you only see sasquatch, and i'm able to do this by simply changing the alpha output of all my objects to black. The problem is this will only spit out the fibers and any shadows on the fibers, but not the shadows cast FROM them onto other surfaces.

Is there any way to have an output of JUST sasquatch's shadows or a combined sas/sasshadows pass?

Thanks,

George

gerardo
07-24-2005, 10:23 AM
Hi Duke,
I don't know if I've understood well but if you want to render other objects in the image but that these objects aren't seen by the alpha; have you tried only using Sasquatch in Alpha_Channel option in Sasquatch Pixel Filter instead? Remember if you only want to generate a Sasquatch pass and the other objects aren't rendered in that pass, you can set the transparency to 100% (refraction index 1) and reflection to 0% in all objects (this way Sasquatch won't show the fibers behind its objects). To make an independent pass of the shadows cast from the fibers into other objects surfaces, perhaps you want try the LSD Mode (Luminous Shadow Darkenning/Sasquatch shader) in the surfaces of these objects :)



Gerardo

CGTalk Moderation
07-24-2005, 10:23 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.