PDA

View Full Version : The dreadfull "r" shortcut...


Dennik
07-21-2005, 06:48 PM
Just how many times you were happily animating your character for hours, and with a lot of confidence you blindly hit the "t" shortcut on a bone, only to see your character rig getting totally screwed up, because that wasn't the "t" shortcut you pressed but the "r"?

Well it happened to me a couple of times. And this time i decided to unassign this shortcut after loosing my precious time because of my stupidity. However i'd like to ask if there is a fast recovery from that mistake. Any help would be greatly appreciated.

Graphx2
07-21-2005, 11:51 PM
I'm not sure if this would work but have you tried ctrl + z. I know that's is undo in modeler, not sure if it will work in lightwave
Larry

Carm3D
07-22-2005, 12:02 AM
Best way is to keep the bones on a defaut pose at some point in your animation. Frame 0.. frame -100.. Something like that. When you need to reset the bones, turn off IK and any pertinent expressions, select all the bones and "r" away.

blaqDeaph
07-22-2005, 12:46 AM
If you want, you can swap with the Shift+r or Ctrl+r key, which makes life easier. Or you can totally move it to another key. Try some of the function keys.

CGTalk Moderation
07-22-2005, 12:46 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.