PDA

View Full Version : strange CPU problems


haneet22
07-21-2005, 03:31 AM
Hello ppl

i am facing a strange problem with my computer clock. it just lags behind if i switch it off and then switch it on after some time.

i mean i need to adjust the time after some days ....but again after some days it is half an hour or an hour behind the actual time
why is that happening.

Secondly i am facing an HDD problem...
its like this----------i start my computer.i go to c drive and it opens instantly ...same is the case with d and F drives.but when i try to open the E drive for the first time after computer is turned on,it takes ten seconds to show proper icons and folders.....and this happens just for the first time after computer is switched on.Once its open then it doesn't take time to open again.
Why is that.i am using a 160 Gb SATA.
Here is a chart to tell u about the drives:

Drive total capacity used space
C: 20 gb 10
d: 44gb 11
e: 44 22
f: 46 29

can someone help

tibes
07-21-2005, 04:40 AM
In regards to the first, your BIOS battery could be getting flat, or maybe you have a dodgy motherboard. Replace the battery and see if it makes any difference.

In regards to the second, I have had the same problem, but never really nailed down why it was happening, or why it went away. I first thought it might be windows polling for network drives that weren't connected, but then it seemed to be either an older hard drive that took a while to power on and spin up, or the fact I was running an IDE expansion card (4 more IDE channels) to run 6 hard drives and 2 burners.

originx
07-21-2005, 06:51 AM
The problem with access time for one of the partitions on your hdd could be because of the contents of that partition. I had similar problem with one of the partitions on my hdd. On that partition I had accumulated approximately 25.000 - 30.000 pictures (textures, photos, etc.) during the time, and it was starting to be a problem for computer. When you access partition for the first time, system needs to index all the files on the partition so it can tell you the size of files and folders. When system has to go through lots of small files, it needs more time then when it has to go through larger files.

I resolved my problem by making zip archives of my pictures (I can still browse through them with utility such as ACDsee, because it can browse pictures in zip archives)

I hope I was of some help in regards to your problem.

prixat
07-21-2005, 10:42 PM
I had a problem with clock lag on a machine a long time ago.
If I remember correctly it was another program that interfered with the clock.

Check what else you have running.

CGTalk Moderation
07-21-2005, 10:42 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.