PDA

View Full Version : particle flow tutorial problem


ferppo
07-20-2005, 12:06 PM
i always try to reproduce the tutorials of 3dmax myself (I mean the entire escene) because late or soon you want to aplicate it to a "real work". Many times u follow exactly the instrucctions and the results is not the same. In this case i start doing the tuto of guided missiles launched from a biplane to impact some teapots. I do a simply biplane, the missiles racks and the missile. Step by step i follow the tuto...and encountered a problem with the missiles particles: they follow a straight line from the rack to fowards (not assign a target yet) but their position is not the same than the original missile. In other words they not be emited horizontal(i no mean the trajectory) when i expect they leave the rack perpendicular to the airplane body, look in a ramdom position, in differents angles. The teapots are moving but not the airplane (but i think it's not important at this moment ). Particles follow the arrow icon,etc,etc. I check the parameters and look ok,but...how i can fix that?
thanks

voodoo89
07-20-2005, 05:56 PM
I take it that it's one of the standard max tutorials right? In that case there should be files of the completed tutorial in the tutorial folder. So try checking your work against that. I'm sure you probably missed only a small detail, but those details could sometimes have a great impact on the end result. You could try opening two instances of 3ds max, one with your file, and one with the completed file. Then you could just alt tab between them and check.

Hope this helped. :thumbsup:

CGTalk Moderation
07-20-2005, 05:56 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.