PDA

View Full Version : Texture map Problem


lightwavelover
07-19-2005, 02:24 PM
Hi all

I was just doing my first texture map for a character and after loading the new texture in LW7.5 and applying it in the surface editor i noticed that i couldn'y change the X or Z Size or Position.
Can any one help here.

Thanks

LL

Zarathustra
07-19-2005, 02:54 PM
is it uv mapped?

lightwavelover
07-19-2005, 03:19 PM
No i don;t think it is Uv mapped. I created it in Photoshop7 The texture works fine i just can't resize it or re position it on the Z or X axis, it won't move but the Y axis resize and position does. I can't figure it out.

Thanks
LL

T4D
07-19-2005, 04:02 PM
what setting have you got in the scene edit planer uv etc ?

that's where the problem is I think

lightwavelover
07-20-2005, 02:50 PM
Hi

I don't have a UV setting in the Scene editor. I only have 5 objects in there, 2 objects (eyes,head) 2 lights and the camera.

thanks

LL

johnnyh66
07-20-2005, 09:25 PM
Not scene editor but in the TEXTURE EDITOR, is the "Projection" set to UV, Planer, Cubic...?

blaqDeaph
07-20-2005, 11:42 PM
Not scene editor but in the TEXTURE EDITOR, is the "Projection" set to UV, Planer, Cubic...?

Does this make any difference tho? I played with it abit, and the only two projections that did not allow you to edit all channels were Front and UV, and when you selected both, XYZ were all greyed out.

lightwavelover
07-21-2005, 07:05 AM
Not scene editor but in the TEXTURE EDITOR, is the "Projection" set to UV, Planer, Cubic...?

No its not UV, its set to Cylindrical. I have not used UV yet.

johnnyh66
07-21-2005, 01:25 PM
ok, that's your problem. If you want to scale it while in cyl mode you have to use "Width Wrap Amount".

CGTalk Moderation
07-21-2005, 01:25 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.