PDA

View Full Version : Sony DVD Architect Problem


slowgolde
07-14-2005, 10:48 AM
Hi,

Im trying to burn a showreel dvd with Sony's DVD architect. The project burns fine and the dvd menu works on pcs..ie the current menu item selected is underlined in red. However when I take the DVD onto a normal player the red selection bar doesnt appear. Has anyone come across this before? You can still move between items but its impossible to know exactly what you have selected. Id much appreciate any advice!


Thanks

daveh

BRUTICUS
09-25-2005, 08:35 PM
Ive used it a few times now and im finding the program gives you a lot more control than most DVD authoring programs. However there aren't many presets for this type of thing. I chose the "Rectangle" option for my highlight and thats the only one that seems to be of any use. All it does is make the thumbnail a lighter color.

Have you found any other options?

knellotron
09-26-2005, 05:43 PM
Don't do a menu on a show reel!

Have your reel set to be the first thing that plays, so it starts up immediately when the disc is inserted. Only have the menu appear after the reel has finished, if at all.

_-_twiggy_-_
09-27-2005, 03:20 PM
Don't do a menu on a show reel!

Have your reel set to be the first thing that plays, so it starts up immediately when the disc is inserted. Only have the menu appear after the reel has finished, if at all.

Agreed!

If someone has 30 or so Reels to view, do you think they may have the time to fumble through your menus?!

Danny

PS. Would like to see reel, do you have it online? :D

CGTalk Moderation
09-27-2005, 03:20 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.