PDA

View Full Version : slow SATA!


FabioMSilva
05-14-2005, 10:16 AM
well, after burning a few dvd's that gave error while being burned, i started suspecting that something was wrong with my SATA disc (seagate 120 gb), because whenever i tried to burn anything more than at 4x if always screwed my dvd's. i've just installed an hdd benchmark and the results were far more terrible than i could hope only 3 mb of burst speed(and it should have 150). i've tested my ATA disk(also a seagate 120 gb) and it gave me almost 100mb.

any1 knows a way to solve this? i'm using a windowsXP(no service pack installed) and my motherboard is an msi 865pe neo2 series.

please help if u can. thanx

imashination
05-15-2005, 10:08 AM
well, after burning a few dvd's that gave error while being burned, i started suspecting that something was wrong with my SATA disc (seagate 120 gb), because whenever i tried to burn anything more than at 4x if always screwed my dvd's. i've just installed an hdd benchmark and the results were far more terrible than i could hope only 3 mb of burst speed(and it should have 150). i've tested my ATA disk(also a seagate 120 gb) and it gave me almost 100mb.

any1 knows a way to solve this? i'm using a windowsXP(no service pack installed) and my motherboard is an msi 865pe neo2 series.

please help if u can. thanx

Reinstall the original motherboard drivers which came with the system. The latest ones cause the problem you mention.

CGTalk Moderation
05-15-2005, 10:08 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.