PDA

View Full Version : da' hell?!? LW wierdness


Maxx
10-08-2002, 06:03 PM
I've got an object that was built in three layers - everything worked brilliantly. I flattened the file - no problem. My computer had a little *burp* and rebooted itself. (WinXP :hmm: ). Specifically, it's a woman wearing a shirt and skirt. The shirt was in layer 2, cut and pasted to layer 1 with the body mesh. The skirt was cut and pasted from layer 3 into layer 1. I'm trying to rig her (skelegons in layer 2) to do some tests. Now, all of a sudden, in Modeler i can see the skirt, it's there in the Surface Editor, but in Layout, it's not visible, and there's no surface listing for it in the S.E. It renders, but I can't texture it. Oh, yeah - my hub seems to have gone screwy, too. Anybody else ever see this? I even just cut the skirt from layer one into layer 3, renamed all my layers, made sure everything was visible, saved it and took that to Layout. Still no skirt. Unless, that is, I set it to Front Face Wireframe. And it's still not in the S.E.

Anybody?!?

Mattoo
10-08-2002, 10:12 PM
First thing I'd do if your Hub is playing up too is delete the config files and re-add all your plugins and custom menus etc.

But no, I've never had specifically what you describe with the model, nor have I heard of it before.

Chewey
10-08-2002, 10:19 PM
Too many variables to give you much help. It would probably be easier to give you a diagnosis if you zipped up the modeler file, posted it up here and let one of us try it out ourselves on our systems.

Does XP "burp" on you very often?

Maxx
10-09-2002, 12:06 AM
First time on the burping. Of course, I've only been running XP for a couple weeks. I actually cut everything from the original object file and pasted it into a new one - seems to be working now. (Knocking wood feverishly), so it sounds like the burp probably scrambled the object file. Anyway, thanks for the help - if it happens again, I'll try deleting the configs and posting a more detailed (and less caffeine - induced) message.

Thanks folks!

CGTalk Moderation
01-13-2006, 07:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.