PDA

View Full Version : after effects butchering my audio?


Levitateme
04-24-2005, 01:23 AM
I am making movie in ae and useing loseless compression for the audio, and it keeps like ...it sounds like its popping or something, anysong i try it does this. it kinda sounds like it takes a frame of audio and skips it or something. anyone know how i can fix this? i am really trying to render my reel out, and nothing will work right and its all the audio.

Khalor
04-24-2005, 01:30 AM
Are you using MP3 audio files? AE can't handle the MP3 compression correctly, so you hear 'dropouts' or clicks

Levitateme
04-24-2005, 01:35 AM
oh thank god. i was wondering why it was doing this, do you know how i can still use this song i have, its MP3 just convert it maybe? do you think that would then work?

Khalor
04-24-2005, 01:41 AM
Yep. Convert it to WAV with dbPower Amp or something, then re-import. Works every time.

Cheers,
Khalor

Undead Fred
04-25-2005, 12:45 PM
I had the same problem with my project... I had tried the conversion to WAV thing, but I was still getting some popping with the music tracks for some reason (I think there was some level in the track that was blowing out or something when AfterEffects rendered it into audio or something). As recommended, I ended up using Premiere and it works perfectly now. So, try that WAV thing, but if you have access to Premiere, then I'd recommend using that for the audio instead. For my project, I'll have to use AfterEffects for the video, then Premiere for the audio... I had rendered in layers and AfterEffects handled the video part way better than Premiere, and vice-versa for the audio. It's really weird.

cerebralcortex
05-09-2005, 11:48 PM
http://hem.passagen.se/deep9/mplay/
goto tools & utilities. Those are what I use and have never had a problem.

CGTalk Moderation
05-09-2005, 11:48 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.