PDA

View Full Version : Motion Blur - Frame Fractions


XEngineer
04-16-2005, 12:58 AM
I'm getting this really strange thing happening. I have a character that picks up a coffee mug. There are two versions of this coffee mug. One is the still version and one is the version that is constrained to the character's hand and gets picked up. I turn off the visibility of the still mug at frame 280 and turn on the visibility of the constrained mug. But, when I render that frame, the mug does not get rendered. I noticed in the Timeline, that when I render frame 280, the number next to the vertical line of my frame suddenly blinks 279.80 and then goes to 280.20 for the rest of the render. So, I changed the visibility to switch over at 279.80, and now the render works.

Does anyone know - is this an artifact of Motion Blur in Maya Software render? Or is there some other reason for this?

I also had to turn off the motion blur for my floor, because my key light was disappearing off of it. I'm finding 3D motion blur to be quite buggy.

Volador
05-06-2005, 01:39 PM
I'm having the same problem with motion blur(linear) and mental ray. I have this animated LCD screen and when I try to render it with motion blur I notice the timeline moving forward .6 then backwards to .4 of the frame and then stays there rendering that. If I turn off motion blur this doesn't happen. Haven't found a solution for this yet but if I do i will post it.

bgawboy
05-06-2005, 01:51 PM
Hmm, thats a clue. Isn't .4 what the default shutter time is set to?

CGTalk Moderation
05-06-2005, 01:51 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.