PDA

View Full Version : textured viewport woes


Mr. Cadillac
10-02-2002, 07:24 AM
I am working on a 3000 pixel square PSD for a texture map... I intend to convert it to a jpg when I'm satified with the look to speed things up. Usually when texturing I'll put it in textured decal view and crank hardware optimization to the size of the texture (3000 pix in this case) but anything over 1023 pixels disables the picture. I've never worked with a texture over 1000 pixels before so I never noticed this happen.

BUT! It's only on my P3 that it happens! My P4 does just fine with it...

The only thing I can guess is that the 32mb videocard in the p3 isn't capable of displaying it but the 64mb in the P4 is...

Anyone care to venture a guess?

If my postulation is in fact truth... is there a workaround? I don't care if it's slow, I just need to see the texture in full resolution when I'm in textured decal mode.

ggg
10-02-2002, 01:48 PM
I haven't had this issue with memory yet so I'm not familair with it but perhaps work with lower rez temporarily and swap out for high rez at render and/or to evaluate the texture placement rendered perhaps try to bake your texures into the mental ray .map format.

dmonk
10-02-2002, 02:12 PM
I agree with ggg. you should work low res and then high res at render. It seems kind of backwards to work with the highres texture first.

CGTalk Moderation
01-13-2006, 06:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.