PDA

View Full Version : problem importing Xvid video


FabioMSilva
04-10-2005, 12:48 AM
hi. i'm using adobe after effects6.5, and i'm having problems importing xvid compressed video files. when i try to open one with a.e, it says "after effects error: no such avi compressor". And i have xvid codec instaled.

please tell me a way of solving this.(note: converting it to Huffyuv seems like an impossible standing , since the file is really long, about 2 hours duration. i dont have enough disk space for that :( )

please help.

regards

Papigiulio
04-10-2005, 07:43 PM
the fastest way is to use a program called avichop or avisplit.

FabioMSilva
04-11-2005, 07:42 PM
if i was going to do that, i would prefer to use VIRTUALDUB. What i really want is for after effects to open my xvid/divx movies. i remember i had opened them sometime ago , but by some reason they wont now.

Shinjipierre
04-13-2005, 06:30 PM
One shouldn't use xvid files in after effects, it's way too long to decompress one frame.

By the way, if you want to correct this bug, uninstall all your codecs and reinstall xvid, it should work.

FabioMSilva
04-14-2005, 12:20 AM
One shouldn't use xvid files in after effects, it's way too long to decompress one frame.

By the way, if you want to correct this bug, uninstall all your codecs and reinstall xvid, it should work.

it didnt :cry: still have the same problem

archangellus
04-25-2005, 09:14 PM
Change the xvid fourcc
I tried changing from XVID to DIVX and it worked. But be warned that it'll take longer to load the frames >< And on Premiere the frames will be skipping (dunno why ><)

CGTalk Moderation
04-25-2005, 09:14 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.