PDA

View Full Version : 3d layers and Cinema 4d


Tiziano
04-05-2005, 03:26 AM
I'm trying desperately to understand 3d layers in AE but no luck.
Here's the deal:

1- I've created a room in Cinema 4d ('museum'). Then I animated a camera through it (well, let's say pivoted it around as if on a tripod). Finally I rendered out 450 frames as an image sequence and saved an AE file from it (not multipass).

2- I've rotoscoped videos I shot of people walking and looking (saved with alphas - they work).

The idea is to bring the room and the rotos into AE and composite them together. I can bring them both in ( the Cinema generated AE file pulls in all the images from the sequence as well as the camera and lights ). I can even put one of the rotos on a layer above the 'room' layers. This renders out fine but it's not in 3d space. The room and person move around but not in relation to each other. It's like the floor is moving faster than the person.

When I make either the picture sequence layer or the roto layer a 3d layer, it disappears!

Clearly I'm missing something here.

EDIT-
I figured it out. The roto was way, way off the screen. Don't know why but on a whim I thought I'd zoom out as far as possible... and there it was! The cg room is 160' x 80' so perhaps that's why the roto was 'lost.'

CGTalk Moderation
04-05-2005, 03:26 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.