PDA

View Full Version : Pick whip troubles


Mr. Applebottoms
03-24-2005, 07:20 PM
Forgive me if this has been asked and answered before (new to the forums).

I am trying to sync the audio with the scale property of a text. So I

1) Convert the audio to keyframes by: Animation > Keyframe assistant> Convert audio to keyframes.

2) Then I hold down alt and click on the stopwatch next to scale (on the layer with text) to open up the javascript window...

3) I take the pickwhip and drag it to the "both channels" to parent it (on the audio keyframes layer).

My problem is that when I try this in after effects 6.0 it works fine. The text scales in sync with the music, but in V6.5 when ever I try this the scale property keeps locking down to a such a small percent that it can be barely seen. I don't understand why it is doing that.

In 6.0 whenever I dragged the pickwhip to both channels and set the text to scale according to the music my desired scale levels were kept intact but not in 6.5. As soon as I do that the text automatically scales back to 0.0%/0.0% and refuses to change unless I turn the expression off.

Any help would be greatly appreciated. If what I mentioned made no sense then tell me, i'll try to describe the problem better.

Ian Jones
03-29-2005, 03:38 AM
Interesting... I'm not sure why it would do that. Could you plz post an example of what you have tried, minus the actual audio but with the keyframes converted. I'll take a look at how you are linking it and see if I can help.

CGTalk Moderation
03-29-2005, 03:38 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.