PDA

View Full Version : I have a MAJOR Firefox problem


ThePumpkinKing
03-06-2005, 10:36 PM
I don't know if this has happened to anyone else, I can't find anything else about it, but firefox won't load some web pages. It is not web page specific, and I don't think it has to doi with java, but I'm not sure. The way it is is that on 20 percent (20 PERCENT!!) of the web pages I visit, when I click on the link it just has a blank page for a while, then say "XXXXX Website Cannot be found." I end up having to go back to the original website, and reload the page by clicking the link again. I know this doesn't sound like a big deal, but I have to do it once atleast every two minutes, and is really screwing with me. This doesn't even only happen on specific sites, just random ones, and ones that I go on all the time (before this bug) without a problem.

JDex
03-06-2005, 10:39 PM
I've never seen anything like that.

Try going to Tools>Options and clear the cache.

Next uninstall the most recent extensions you have installed.

Next I guess you should run the updater... after that I would try a uninstall/reinstall.

:shrug:

novadude
03-06-2005, 11:20 PM
If that doesn't work, it sounds like you might be losing your net connection periodically.

erlik
03-07-2005, 06:45 AM
Or your ISP's DNS might be on the fritz.

Andyman
03-07-2005, 01:31 PM
Do you connect through a proxy? It could be that the local server is just running overloaded too often. That happens to me sometimes here at school because of that.

CGTalk Moderation
03-07-2005, 01:31 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.