PDA

View Full Version : Motion blur not blurring everything


DJSmackMackey
02-19-2005, 05:40 PM
Does anyone know why Maya isn't motion blurring some of the objects in my scene? Basically I have a bipedal character, and his skin isn't blurring. The eyes and teeth are blurring though. At first I thought maybe it was because it was a skinned object and that the eyes and teeth were parented, as if Maya was looking at the transformation channels for blurring, but the eyes and teeth are skinned just the same as the body of the character. I checked the render settings in the attribute editor and motion blur is checked. And the low rez version (to make animating faster) blurs just fine, and all it is is the non-smoothed version of the model cut into pieces and parented to the bones (which is why I originally thought it was something to do with the skinning). Can someone please help with this? I've searched all over the web and I can't find anything about this problem.

EDIT: It seems to have something to do with the polySmooth. If I set the smooth level to 0, it blurs. But obviously I need it to be at 1 or 2, 3 if it's a closeup.

DJSmackMackey
02-19-2005, 06:05 PM
I solved it. In case anyone else has the same problem I'll post the answer.


The problem, thought I don't understand why, stems from not having "keep tessalation" checked when I apply the polysmooth. I figured this out using good ol' trial and error. If anyone knows why this is the case, feel free to enlighten. :)

CGTalk Moderation
02-19-2006, 07:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.