PDA

View Full Version : bones, motion mixer and a tequila scream in a pear tree


vbstudios
09-15-2002, 12:13 PM
hi guys and gals

just looking for a small bit of help if ye dont mind.

i have a simple scene with 1 character rigged and walkin with bones and keyframes. upon rendering it on one pc it coms up fine, but when i render it out split between 2 machines the bone movements are lost. i saved out the motions from mmixer to the network drive but still no joy.

am i doing something wrong? please help...

thanks

regards from cork, ireland

vic

:beer:

alaklij
09-15-2002, 05:35 PM
This might help...
Check and see if your LWSN shortcuts are all pointing to the correct content diretory. I had this problem last week because I run with both 6.5b and 7.5 on the same machine. Consequently, I didn't change my orginal LWSN shortcuts to point to the new LWSN that came with 7.5.

If your on a PC, make sure when your run LWSN it says <Build 571> at the top. This way you know you are pointing to the correct LWSN's.

vbstudios
09-15-2002, 07:27 PM
thanks for the reply, but all what u said is fine and dandy. i can render fine over the 2 machines, but when i have bones and motion mixer it just doesnt work

:D

cheers

vic

DigitalDeuce
09-15-2002, 07:55 PM
is the motion mixer being saved to a "common" drive for the screamernet?

Can both machines see motion mixer files with the same path?

3DDave
09-16-2002, 03:57 AM
The manual says you have to "bake" the motions before you can use the scene over ScreamerNET. Save the baked scene out as a different name so you don't ruin your motion mixer scene. Once the scene is baked you can remove the motion mixer plugin.

David

CGTalk Moderation
01-13-2006, 04:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.