PDA

View Full Version : lw 7.5 slowdown in osX.2 jaguar


huh?
09-14-2002, 10:03 PM
A friend of me just installed LW 7.5 on his dual 450hz to run in jaguar, but is experiencing a terrible slowdown. is this a opengl problem? maybe the graphic card?
Anybody else experienced the same problem?

Help wouldbe mucho appreciado!!!!! :beer:

MC T-Roc
09-14-2002, 11:06 PM
I'm running Lightwave 7.5 on a dual 867 with 768 megs of RAM in 10.2, and it runs beautifully....

Ram always seems to be the issue when I have Lightwave probs. How much RAM does your friends machine have?

Cheers

T

huh?
09-14-2002, 11:21 PM
well there seems to be 640 mb available so that should'nt be the issue..
what version of openGL do you run? What kind of graphic card?

thank's for replying...

MC T-Roc
09-14-2002, 11:35 PM
an 64meg ATI 9000 pro.....

if its a recent card, I dont think that would be the issue...

My opengl is whatever version they include in jag.

I also have a g4/466 768ram running 10.2 32meg ati, and that runs LW just fine

I sometime check the process viewer to see if theres anything running in the background that may be taking valuable system resources....

Make sure you're not running Lightwave through classic as well....

I'm out of ideas after that...

:shrug:

T

huh?
09-15-2002, 12:35 AM
hmmmmmm..... okay he's working on a 16 mb ati.. standard?
with 22'' display. could that be it?

cheers:thumbsup:

proton
09-15-2002, 12:39 AM
Remember that when you purchse LW you get free Tech Support....The guys over in Tech have volumes of information that can help....give them a call and they can help you out....and it's FREE!:bounce:


Free Tech Support:buttrock:

Kaiser_Sose
09-15-2002, 01:37 AM
Originally posted by huh?
hmmmmmm..... okay he's working on a 16 mb ati.. standard?
with 22'' display. could that be it?

cheers:thumbsup:

I would say yes

This wont affect rendering but screen rendering it will

anieves
09-16-2002, 12:03 AM
humm now that we are talking about graphics cards, I have the 2MX and was wondering if I should upgrade to the new Ti... what do you guys think... is it worth the dough?

red_oddity
09-16-2002, 11:30 AM
I'm running LW on a Ti4600 at the moment, worth the upgrade?...Hell yeah, LW runs as smooth like butter :p

(ps, on a PC that is, on our dual G4's it shows that the Mac doesn't really have too honky dory OpenGL drivers...)

CGTalk Moderation
01-13-2006, 04:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.