PDA

View Full Version : A Lady needs help: misss_fast_skin


azhhael
02-11-2005, 02:27 PM
Hey guys, id really like to know how can i connect a bump to the misss_fast_skin shader. Let me explain you:
I am trying during days :eek: to put a simple bump in my shader...but well, no sucess. I tryed to connect a surface shader to the bump slot of the shader, but the specular is lost...well, the bump is ok but i lost the specular 100%. I tried to connect just a bump map in .jpg also to the bump slot of misss_fast_skin but nothing again.....so.......i tried to connect a blinn with the bump map in the blinn shader, and the blinn connected to the bump slot of the misss shader, but......tcham tcham....nothing again! Please, if someone knows how to make a bump and can explain it to me (with pacience please) id be so very thankfull to you all.:bounce:

floze
02-11-2005, 03:10 PM
Have you tried plugging a bump2d into the 'Bump' slot?

dynamic duotone
02-11-2005, 04:44 PM
Make your lights visible. I found that only your HDRI will reflect until you check the "make lights visible" in your light attributes.

If you are having trouble with your bump map - you need to have a 2D or 3D bump utility hooked to your texture bitmap and then connect the bump utility node by drag and dropping it on your bump slot of the misss_fast_skin shader.

Last resort is moving your lights around - sometimes a bump map can be very subtle when the light is glancing off away from the camera, and the spec is there, but is just not bouncing back into the camera lens.

Does this help?

DD

azhhael
02-12-2005, 03:41 PM
Well, thank you for your tips....
i think i solved the problem.......when i was rendering an image to test my bump in my maratone, i saw in the output a message about an error saying me something about rgba not suported....so i saw i was using an tiff image in the bump slot and a jpg image in the color. I thought about the difference of this two files and i changed the tiff for a jpg image, like the image of the color, s.......can you imagine? with some adjusts it worked! Now i am finishing my work. Thank you all guys, a big kiss to you.

CGTalk Moderation
02-12-2006, 04:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.