PDA

View Full Version : LightEngine3D Subscatter faceted shading problems


dragonspectrum
01-31-2005, 09:07 AM
Hi,
Using LightEngine3D's subscatter and the results look great, but as the surface gets into the dark areas, the shading becomes faceted and I can see every polygon. Blinn won't do this, but the moment I throw on the SSS it does this. I changed every single option in the Maya Renderer/Shader/Tesselation options to see if anything helped it. Only one thing made it appear less obvious and that's smoothing my model by 3 times...which is a little unpractical.
Any ideas? I've been stuck on this for awhile and would appreciate a little help.
Be nice if lightengine had a forum on the site.
-dragonspectrum

uschi
01-31-2005, 12:02 PM
i alway use this sss into a standart maya shader (ambient channel) it work always
pretty good - but u should maybe increase the samples to avoid artifacts
and maybe just plug it into you blinn - don't forget adding the lights

dragonspectrum
01-31-2005, 10:03 PM
Hi Uschi,
Thanks for the reply, it sounds promising, but I can't seem to get anything from the technique. Possibly I'm missing something. I just use my original Blinn, with its color/bump/specular mapped and then I create a sub scatter node and drag and drop it onto my ambient color. I create a spotlight and frame it nicely, but when I render, no matter what I change in Sub scatter's options, my lights, etc...the object with the blinn w/ subscatter renders completely black. The objects without this material render just fine. Raytracing is on and sub-scatter on the light is on.
I thought maybe you meant to use this with Mental Ray, but though it didn't render black, the subscatter in the ambient color created no difference when comparing with the ambient empty.
Hope you can help! Thanks again.
-dragonspectrum

CGTalk Moderation
01-31-2006, 11:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.