PDA

View Full Version : getting baked lighting on geometry?


nudnikheadaches
01-29-2005, 01:17 AM
hey everyone, i was hoping some one could help me out with a lighting issue ive been having in maya 6..

the issue deals with lighting.. some how lighting is being baked on one of the charcters i import into a scene.. if you move the camera around or have the character move around, you can tell the lighting is baked on.. nothing else in the scene has this issue.. first i made sure there werent any lights floating around in the scene checking the outliner, ect.. so then i asked around at my school and a teacher told me to try messing around with the normals of the charcter's geometry.. and this is what i did

under normals i used - set to face normals and average normals..

this kind of worked.. but all it really did was rebake the lighting on the object from the top of the scene.. hopefully someone can help me out..

thanks, Nudnikheadaches

DazP
01-29-2005, 07:12 AM
hhhmm, not sure I'm fully understanding your problem. How are you importing the model? From a different format? But just incase, have you tried 'edit polygons>normals>set vertex normals>unlock normals' ?

nudnikheadaches
01-29-2005, 10:55 AM
thanks for the reply dazp, you hit it right on the head with the unlock normals.. the funny thing is i thought i tried that too!? but i guess not. thanks a lot. and yeah i imported a binary into an ascii file.. dont know if that could have caused something like that or not.. thanks again for the help!

CGTalk Moderation
01-29-2006, 11:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.