PDA

View Full Version : stupid norton...


Kwe
01-05-2005, 06:11 PM
Hi guys...I got a Dell several months ago and a trial version of Norton Internet Security came with it. Well...the trial expired and ever since it did, this annoying message from Norton pops up literally ever 5 seconds saying that I need to renew. I've had to put up with those annoying pop ups for about a month so I went into the Norton folder under "program files" and moved all but 3 files (which can't be moved) so the popups would stop. I tried deleting the folder altogether but it wouldn't let me and there's no uninstall feature. Anyway...I moved the folder and it stopped that particular popup...but now I have a BIGGER problem.

I can't check my e-mail for some reason. I have earthlink e-mail and the homepage for earthlink works fine and some other sections of earthlink pull up fine, but whenever I click "webmail" or "my account" it brings up the "page cannot be displayed" page. I tried going on a different account on the same computer and it does the same thing. I have another computer here (Vaio) and I tried accessing "webmail" and "my account" and that computer did it just fine so I know it's not earthlink. I also tried going to yahoo on the Dell and checked my e-mail and THAT worked fine so I know it's not a security issue.

This is really starting to get on my nerves...I was wondering if anyone has had the same problem or knows anything about it. Any comments or suggestions are TREMENDOUSLY appreciated!!! Thank you fine folks.

MattClary
01-05-2005, 07:55 PM
Did you try to uninstall it through Add/Remove Programs or through it's "Programs" menu? You will probably need to replace the files you moved before you can do that now.

Worst case, try downloading Startman from download.com and disable it as a startup item.

CGTalk Moderation
01-20-2006, 08:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.