PDA

View Full Version : Disabling Antialiasing ?


sojacalcium
12-21-2004, 10:31 PM
hi !

I can't find anywhere an answer to this simple question... I've tried changing numerous antialiasing parameters (maya not mr) but i always get those grey pixels when all i'm supposed to see is black, then white :\

I've also tried to uncheck the premultiply option, but it doesn't work either.

May i precise that i need this for a depth buffer pass, which will then be used in compositing with the lenscare plugin (they advise in the manual to render with no aliasing, to avoid artefacts..)

Please help !

soja

Chadrik
12-22-2004, 12:37 AM
in mental ray if you uncheck "interpolate samples" you get something to this effect

Jackdeth
12-22-2004, 12:42 AM
Maybe you could turn off filtering.

sojacalcium
12-22-2004, 05:00 PM
rendering with no antialiasing seems indeed possible with mental ray, but i still can't achieve it with maya software. I can't do the depth pass with mental ray cause the depth shader i'm using seems to work only with the maya renderer.
still looking for a solution :/

CGTalk Moderation
01-20-2006, 04:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.