PDA

View Full Version : rigid bind problems


jasondesigns
12-15-2004, 03:13 PM
Hi,
I have started rigging a character with rigid bind... but when i try to weight the points in the compomemt editor changing the values is having no affect on the deformation. I haven't had this problem before and have used rigid bind without problem. The only difference is this is a smoooth proxy model. Somebody help me please...

john_homer
12-15-2004, 06:20 PM
.. but when i try to weight the points in the compomemt editor changing the values is having no affect on the deformation.
thats because its a RIGID bind.
if you want to do that use a SMOOTH bind.

it might pay to have a look at the docs, they are full of usefull information like that...

.j

jasondesigns
12-15-2004, 06:36 PM
I have weighted rigid binds before... changing the value of cv's within clusters is supposed to affect how much the geometry is deformed by the joint... I prefer rigid because you can control the deformation more precisely. But for some reason changing the values is having no affect.

john_homer
12-16-2004, 02:20 AM
with rigid bind you can only edit the weight of the deformer off the joint it is on (each point can only be on one joint) and the removed weight goes onto that joints parent...

if you really want controll over the weights give smooth skin a go.

.j

CGTalk Moderation
01-20-2006, 04:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.