PDA

View Full Version : Behavior 2.0 for EDU licenses now works.


Foot
12-15-2004, 01:45 PM
In case you educational customers have not read the email on behavior, you can download behavior and it will work with your current liscense with XSI 4.2.

I have downloaded and installed it, started it up for a bit and it seems to all be working fine.

CGTalk Moderation
01-20-2006, 04:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.