PDA

View Full Version : Foundation crashes on file dialog under Linux


Hullbr3ach
12-10-2004, 10:25 AM
Hey there,

I just downloaded the upgrade to 4.2 and registered my copy of Foundation for Linux. I can install XSI fine, register the key and start XSI.
However, as soon as I try to open a file dialog (e.g. to open or save a scene), XSI crashes every time, showing just the message "killed" on the console.

Has anyone experienced this? Could this be due to the fact that I am using X.org?


Thanks for any help.

Atyss
12-10-2004, 06:20 PM
I think you have to install the fam service.
http://www.xsibase.com/forum/index.php?board=9;action=display;threadid=15877


Cheers
Bernard

Hullbr3ach
12-11-2004, 01:01 AM
Wow, great, that was the problem and XSI now works! :thumbsup:

I had to install the 'fam-server' package and then start the service. And yes, I am also running SuSE, though version 9.2 and not 9.1 as in the other forum.

I'll mail that to Softimage, just in case they ever get this problem again. But then, they might have already known and just not told me, since 9.2 is not supported...

Anyway, thanks and I'll be running a lot more XSI than Maya in the future as it seems :)

Atyss
12-11-2004, 01:49 AM
I'll mail that to Softimage, just in case they ever get this problem again. But then, they might have already known and just not told me, since 9.2 is not supported...

Well, I'm pretty they are very aware of that, since that guy, frobicha, is the Softimage developer leading the Linux version.... :)


Cheers
Bernard

Hullbr3ach
12-11-2004, 11:43 AM
Something I really don't understand about 3Democracy is that on the one hand, Softimage is offering XSI for about $500 so that, as Hans Payer from R!ot put it in the Siggraph video "even students can own a legitimate licence", while on the other hand, you have to buy a system where the graphics card is already more expensive than XSI itself, just to be eligible to get even the simplest type of FAQ support.
If you hadn't by chance answered my question, XSI would have been sitting in it's box locked away, while I was happily working with Maya. How is that, for increasing one's userbase?!

Therefore, as a suggestion, there should be an official FAQ with issues like that.

wmendez
12-11-2004, 09:02 PM
The system requirements are listed on the Softimage site, fam is one of the files mentioned. There are several people using Geforce gaming cards with no issue, for the most part it's Radeons that cause the most grief.

http://www.softimage.com/products/xsi/v42/SysReqs/Linux.htm

Hullbr3ach
12-11-2004, 11:21 PM
That is true that fam is mentioned there. What I mean though is that it won't give any hint about the fact that there is more than one fam package on SuSE (even on 9.1). The fam libraries which I had installed (the package is called 'fam') apparently are not sufficient, but judging from the package name I was under the impression that this requirement was met.
Well, maybe someone should just change the name of this requirement to 'fam service' or something like that... You get my point.

wmendez
12-12-2004, 01:46 AM
I see what you mean now I will inform Fred as well as the webteam.

thx!

CGTalk Moderation
01-20-2006, 04:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.