PDA

View Full Version : having problem with polygon smooth model


Darktwin
12-07-2004, 08:02 PM
Hey everyone, this is a personal project I'm working on in Maya. Its my first attempt at character polygonal modeling. I decided to do an Ogre by first creating a few concepts and recreating it in Maya. So far I feel I've learned a lot and know I have a lot more to learn. My question is I'm having problems with some faces when I smooth out the model with the Smooth Polygon option. When I smooth out the model I get these patchy or blotchy areas on the back, and down along the back of the legs, and nowhere else on the model. I'm wondering can this can be fixed, or will this cause texture problems down the road? I would very much appreciate if anyone has solutions that will help me get over this hurdle.

first image is the back, thats where I have the weird patches the most. Second image is a shot of the front showing that I really don't have any patches in the front. And the last image is the perspective shot of the side with patching running from the back all the way down the side of the leg.

monsoon3d
12-08-2004, 04:02 PM
looks like hard edges (for normals).
when smoothing, switch off keep hard edges (option box or in history node).
in general smooth the normals to get rid of hard edges where you donīt want them.

but not sure if itīs caused by the model. wireframe ?

Darktwin
12-08-2004, 08:30 PM
Thanks monsoon for responding. I checked my settings in the smooth option box and hard edges were already deselected. I also tried smoothing the normals by first selecting the problem faces and changing the soft option to 180 and it didn't work. Here are some wires of the character in the problem areas. Thanks again for your suggestions. Do you think I should delete the edges and reappend them to see if that solves the problem? Here are the wires of my project I hope this gives you a better idea of my problem.

:shrug:

Darktwin
12-09-2004, 01:51 AM
Hey I fixed my problem, all I did was just delete all of the problem faces and reappended them. Everything is smooth now and I'm ready to move on to the detail and tweaking part of this model. Thanks for the advice Monsoon. You'll soon see this model in the WIP section in CG talk so I can get some constructive criticism of my work. Thanks a lot, and I hope to hear from you guys in the WIP section. :)

CGTalk Moderation
01-20-2006, 02:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.