PDA

View Full Version : No Shadows when I render in XSI?


young_927
12-04-2004, 05:57 AM
Okay,, this might seem like a dumb question..
but never really rendered anything in XSI, so I am new at this..
I can't seem to make the shadows show up~?
I went over the objects visibility and shadows are checked,,
even in the render region options... I tried w/ spot light, area light,,point light.,, but somehow I can't see any shadows ~!!

I tried just making a cone on top of a box to test it out just right now,, but no shadow...

what am i doing wrong? can someone help me out~

thanks~

JDex
12-04-2004, 06:47 AM
Select the light... press 3 to access the rendering toolbar... click Modify>Shader... in the resulting PPG, make sure that the shadows enabled checkbox is checked...

That's the only thing you didn't mention in your description of your steps.

young_927
12-04-2004, 07:07 AM
Thanks a lot JDex!!!
oh man,, i was going nuts! thanks for CGtalk~
was going through the whole manual and stuff, didn't metion that or maybe i missed it~

thanks again!!!

stefanosoik
12-06-2004, 04:47 AM
Select the light... press 3 to access the rendering toolbar... click Modify>Shader... in the resulting PPG, make sure that the shadows enabled checkbox is checked...

what PPG stands for?

JDex
12-06-2004, 04:53 AM
what PPG stands for?
Property Page

stefanosoik
12-06-2004, 04:54 AM
lol.. thanks

CGTalk Moderation
01-20-2006, 01:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.