PDA

View Full Version : Viewports' contents


Scarabrae
11-10-2004, 10:04 PM
Hi

I was working on this model and I was attempting to get my models mesh to display in xray mode so I could see the construction image...I've somehow managed to lose my model and background image plane on three of the viewports.

I'm sorry to ask such a dumb question, but how do I return the viewports to display?

Thanks

http://www.btinternet.com/~peter_paterson/XSI/Display/display.jpg

Iysun
11-10-2004, 10:09 PM
you can mute your veiwports by left clicking or middle clcking the letter icon in the top left of each veiwport, and thats what you have done here, left clicking will mute all but the one your on, middle clicking will mute the one your on, so just left click the B veiwport icon in this case

Scarabrae
11-10-2004, 10:14 PM
Man...I've got so much to learn :)

Thanks

PS Any plans for further video/tutes

JDex
11-10-2004, 10:17 PM
To just add to AnotherHell's instructions... note the green and orange buttons in the upper-left corner of each viewport...

orange = off
green = on

that's what you click to toggle using the above clicks.

cheers


EDIT: doh, you already got it. okay, hopefully helpful for a future "searcher".

Iysun
11-10-2004, 10:29 PM
Man...I've got so much to learn :)

Thanks

PS Any plans for further video/tutes
yah I definatly will be making more, as soon as I can manage it :) Have some other stuff coming hopefully soon too.

Scarabrae
11-10-2004, 10:58 PM
Thanks for the help guys...I'm sure it's in the manuals or help files but I really just didn't know where to start....

AnotherHell...I'll drop by your site in hte future then

Cheers

CGTalk Moderation
01-19-2006, 09:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.