PDA

View Full Version : Renders Squashed in XSI - help!


malaclypse
11-10-2004, 04:34 PM
Hey people, I have a very annoying problem in Softimage XSI 4.0 Foundation.

My renders look different from the Camera view, I'm talking about the proportions of the render, the objects in my scene look squashed in the renders. Except when I use Render Region.

I have taken a screen shot of this, please have a look, you'll see what I mean:
http://212.254.197.4/images/render.jpg

These are the default settings, I've just created a scene and a sphere and rendered...

Any help would be appreciated! I really can't figure out what is wrong, as these are the default settings, and it works fine for other people.

thanks

Mal-2

3DDave
11-10-2004, 09:05 PM
The camera views are independant of the render output. Under Render/Format you will see the render settings, adjust this to your camera frame settings. The frame size and pixel ratio you show (.9) is why it looks squashed.

AdrianLazar
11-11-2004, 08:14 AM
i have the same problem
comming from 3dsmax i found difficult to render to a specific rez... if i type 800x600 the image will be deformed... even if i dai update from camera, the render pic is still deformed and dosn't look like the one in viewport :(

Nocturn
11-11-2004, 10:58 AM
Just tick "maintain picture ratio", and change the pixel ratio from 0.9 to 1.

CGTalk Moderation
01-19-2006, 09:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.