PDA

View Full Version : Max 7 Obj Export problem


depleteD
11-07-2004, 09:56 PM
hey guys, when i export a obj from max 7 and import it into zbrush the model gets mutilated into a bunch of verts in a scambled mess. When i export from max 7 to maya 6 then to zb2 it works tho. Its an issue with the scale of the model im sure. Can anyone explain what the problem might be?

Mahlikus
11-07-2004, 10:36 PM
I would have to see the model and make some test.
You would also try a normal flip or some other parameters set in Z.

http://prymevalgraphics.com/ZB-Stuff/SS.jpg

John-Stetzer
11-08-2004, 02:19 AM
Can anyone explain what the problem might be? I don't have things in front of me right now, but I think if you uncheck the bottom checkbox in the Max exporter, things should work as expected.

shoaib
11-09-2004, 10:43 AM
hi...
yeah i guess it could be a problem in exporting ... hmm can't say for sure but here is a thing that u might wana check....
From the max2obj dialogue while exporting from max, make sure the "group by" box says object, the "geometry" box says "quads", and make the "Vertex Scale" 1.0 so everything's the same size when exporting, and importing. Then under "File", make sure the "# of digits" is at 10 if you want to preserve your UV's.

Freakychakra
11-15-2004, 02:42 PM
When exporting from Max, uncheck the last 2 options
("compress numbers" and "relative vertex numbers")

LouisBrowne
10-03-2005, 06:33 PM
FIX

If your talking about the vertices being scramble after you divide in ZB, there is a very odd fix for this.

The following steps worked for me after I had exported my mesh from Zbrush to 3dsmax, then edited it.

Using 3dsmax only >

1) Covert your model to an editable mesh

2) Then, export your model to obj. from 3dsMax

3) Immediately import that obj. back into 3dsMax

4) And guess what, immediately export it out again to obj.

Note >> Once you import that obj. back into Zbrush it shouldn't scramble when you divide for mesh.

Hope this helps someone out*

Airflow
05-13-2006, 12:34 AM
a simpler solution would be to go to the utliltys menu and hit reset xform, colopse your object into epoly or mesh and export it as obj.... re import it to test its uv's..

CGTalk Moderation
05-13-2006, 12:34 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.