PDA

View Full Version : CGNetwork not rendering properly in Safari, Firefox, Shiira and IE


ElricQuill
11-02-2004, 07:07 PM
Hi there, I hope some's able help me.

Hmmm, my first post and I'm off to a bad start, sorry but...

I'm a little fustrated with one of my favourite sites, CGNetwork. I used to visite it daily, but recently I've been having some problems with the CGNetwork.com rendering properly in Safari, Firefox, Shiira and IE on Mac OSX 10.3.5 ever since they updated their site design and layout. My question is; does anybody else have this problem? Is CGNetwork still busy updating the layout on their site and it simply isn't complete yet? I've deleted my cache and coockies and neither have helped.

http://homepage.mac.com/marcel.b/cgnetworkerror/Safari001small.jpg
Safari(Large): http://homepage.mac.com/marcel.b/cgnetworkerror/Safari001.jpg

Firefox(small): http://homepage.mac.com/marcel.b/cgnetworkerror/Firefox001small.jpg
Firefox(Large): http://homepage.mac.com/marcel.b/cgnetworkerror/Firefox001.jpg

Shiira(small): http://homepage.mac.com/marcel.b/cgnetworkerror/Shiira001small.jpg
Shiira(Large): http://homepage.mac.com/marcel.b/cgnetworkerror/Shiira001.jpg

I.E.5 Mac(small): http://homepage.mac.com/marcel.b/cgnetworkerror/Explorer001small.jpg
I.E.5 Mac(Large): http://homepage.mac.com/marcel.b/cgnetworkerror/Explorer001.jpg


I'd love to keep visite it but at the moment it look messy, especially the bottom section which has several layers of content floating on top of each other.

Another big problem is the light-grey text in the articles - I can't read a thing in the latest Warhammer 40,000 interview - the white body copy is completely invisible to me on the white background.
http://homepage.mac.com/marcel.b/cgnetworkerror/Safaritext1small.jpg
(Lager): http://homepage.mac.com/marcel.b/cgnetworkerror/Safaritext1small.jpg

So, is anybody else experiecing these problems?

...missing a legible CGNetworks.com
- Marcel B.
[ElricQuill]

Mibus
11-02-2004, 10:21 PM
Yuck. Judging from the screenshots, the browsers are all ignoring the CSS to some extent.

Does this one work any better -
http://www.cgnetworks.com/index_big.php
?

It uses less CSS, so might be a bit better. (It's also 10-20% larger, which is why it's been cut back.

Mibus
11-02-2004, 10:37 PM
OK I've checked IE and Safari under 10.3.5.

Safari renders everything perfectly for me.

IE renders articles OK, but is missing text from the frontpage. (Given that it is EOL'd by Microsoft and there are plenty of other viable options, so unless someone has a dire need we won't spend much time there... the index_big works marginally better).

I don't have Firefox on that computer, but FF's rendering should be identical across platforms.

Can you access the CSS file here -
http://www.cgnetworks.com/styles.css

If you can, do a forced refresh (usually you hold down Shift when you click refresh). It's possible that an upstream proxy is caching the CSS file.

The last few lines in a working CSS file should be about ".txtmedium_filter td" options (font, color, and text-decoration).

Good luck!

ElricQuill
11-03-2004, 07:41 AM
Hi Nimbus and thanks for the swift reply.

I've just tried the force refresh which unfortunaly didn't help. I also tried the "Reset Safari" option, it too has helped.

I'm sure you'r right with the proxy upstream caching the css file. This must obviously be a problem with our I.S.P. since I get the same rendering problems in IE and Netscape on our pc running XP - it looks exacly the same as in all the screen-snapshots I posted above. Wierd.

Anyway, thanks for your help, I think I'll have to try some tricks on my side.

CGTalk Moderation
01-19-2006, 06:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.