PDA

View Full Version : lineart gone when opening psd @ painter


lui 2.0
11-01-2004, 07:55 AM
i made the artwork in ps7 havin 3 layers (the lineart, base color, background), but then, when i open the psd file in painter7, only the base color and the background layers were left. help please. thanks

lui 2.0
11-02-2004, 05:19 PM
:rolleyes: :sad: ..................

Lunatique
11-03-2004, 02:05 AM
What kind of composite methods were the layers? Normal? Multiply? Color?

lui 2.0
11-03-2004, 09:44 AM
hi sir rob. i didnt get exactly what u mean but i got 3 layers 1. lineart (multiply) 2. basecolor (normal) 3. background(normal). thanks very much

lui 2.0
11-06-2004, 05:53 PM
hello? anybody:rolleyes:

Lunatique
11-07-2004, 04:02 AM
I don't know what to tell you. I've never seen that problem before. It looks like the others don't know either?

Does this happen everytime, or is it just an unique case?

V_Shane
11-08-2004, 06:46 AM
I've had this problem on 4 different accounts with Painter 7.
Exactly as you said it, the "ink" line art was gone, are you doing comics coloring?

I usually have a master PSD line art file now, after it happened the first time, I wasn't about to let it happen again. I have no idea what casues it, but usually the line art layer with heavy inks and blacks are the ones to usually disapear. I did an experiment once making the line art a very dark blue rather than black (and exchanged it later with the master PSD line art) and for that file, it seemed to work. Maybe a strange quirk?

I have Win 2K Pro w/an AMD processor and a ATI video card, maybe those are the culprit?

lui 2.0
11-10-2004, 07:39 AM
it actually happened once. as i remember before, i was able to open a psd from ps7 to painter7. ill try your suggestion though @ shane.

CGTalk Moderation
01-19-2006, 06:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.