PDA

View Full Version : Help with Hardware Render Issues!


PKD
10-27-2004, 05:48 PM
I have basically 2 problems with hardware rendering.

1) Transparency map can't seems to work in hardware rendering, I have no problem with sofware rendering. I am using a Blinn material.

Does it have to do with my gfx card or did I miss anything?

2) How do I display some decent (unpixelized )shadows in hardware render?

gmask
10-29-2004, 12:34 AM
What version of maya and what display card (display card makes a big difference)

PKD
10-29-2004, 12:43 AM
Ver:Maya 6.01.
Gfx Card: ATI Redeon 9600XT.

BTW, all my problems will be resolved if I can software render Normal map without my model behaving like a light bulb. I post the picture once I got home from work to give a better idea of the issues.

gmask
10-29-2004, 12:59 AM
Ver:Maya 6.01.
Gfx Card: ATI Redeon 9600XT.

BTW, all my problems will be resolved if I can software render Normal map without my model behaving like a light bulb. I post the picture once I got home from work to give a better idea of the issues.
That card is not supported

http://www.alias.com/eng/support/maya/qualified_hardware/index.jhtml

Vertizor
10-29-2004, 05:27 AM
When you say "hardware rendering" do you mean just in the viewport, or final rendering using your video card? If the the former, you may have to setup your viewport to allow for certain display quality levels or features. If the latter, than your video card definitely is not capable of doing it.

CGTalk Moderation
01-19-2006, 05:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.