PDA

View Full Version : mac OS b-8.5


nmx
10-24-2004, 04:44 AM
i want to install a flash player on this operating system('mac os b-8.5') which version should i use? (flash 7 does not work ) thanks guys

Wintermute
10-24-2004, 10:03 AM
Are you sure it's os b-8.5?

I've never heard of *that* version. I have an old Power Mac 7100/80 that runs system 8.6 (8.5, 8.0, 7.5 previously) I'm also not sure you're going to have much luck with a current flash player. Macromedia only seems to have osX versions available, although their site may detect what system you're using.

also, I'm curious as to what machine you're running, it sounds pretty old, but then again my G3, which is 6 years old, shipped with 8.6 and I'm running 10.3.5 now...

Sorry I can't be of more help.
:beer:

CGTalk Moderation
01-19-2006, 05:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.