PDA

View Full Version : The new Modeler plug-in to selecting improper edges..


TrueArt Support
10-13-2004, 07:42 AM
SelectPolygonsWithImproperEdge is a LightWave Modeler plug-in to automatically select polygons with improper edge.

You could read more, see screen-shots and purchase product on-line at following URI:

http://www.trueart.pl/?URIType=Directory&URI=Products/Plug-Ins/SelectPolygonsWithImproperEdge (http://www.trueart.pl/?URIType=Directory&URI=Products/Plug-Ins/SelectPolygonsWithImproperEdge)

CGTalk Moderation
01-19-2006, 12:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.