PDA

View Full Version : lighwave headache *needs help*


MukMan
08-16-2002, 06:29 PM
i am attempting to master the very basics of bones and polygons in lightwave. When I make the skelgons and assign them to the weight maps that i at least think i created properly, and then in layout, i converted them to bones. Once the object is on layout and i move a bone, nothing happens! someone please tell me with enough detail so i know what the heck to do.

3DDave
08-16-2002, 09:22 PM
Make sure your skelegons are in the same layer as your object that you want the bones to effect.

You may just want to see how the character/object works before setting up the weight maps.

David

MukMan
08-20-2002, 04:40 PM
what a silly mistake. they were in seperate layers the tut. i used said to put them in sepereate ones, but never said to change it...

twidup
09-01-2002, 10:40 PM
well, having the skelegons in the same layer as the object has its adv and disadv.

Motion Designer will still see the 2 pnt polies that make up skelegons, and as a result, it has problems calculating collisions and such

on the other hand, it makes it easy to make sure your character works(you can of course always open the bone panel for the object, and then tell it to use bones from another object/layer)

-Todd

webfox
09-07-2002, 01:34 AM
Once your character has had the skelegons converted to bones, you can make a backup of that character and cut the skelegons from the current model. Then save again.

Now you will have your character, with bones, but without skelegons affecting Motion Designer. You will also have your original model with skelegons saved in case of an emergency.

Hope this helps.

twidup
09-07-2002, 06:24 AM
foxxy, thats too much work, just put them in a seperate layer, works fine.

and quit yer arguin wit me

-Todd

CGTalk Moderation
01-13-2006, 03:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.