PDA

View Full Version : Cinema4D 9 - Bonderland 7.1 Not Work!!


MrBraun
10-07-2004, 06:24 AM
Sorry for my double post on this, but Bonderland dont work with Cinema 9 !!

In you open the library and get the biped or one example or one rigged character, Cinema give one series of the errors and after it freeze !! :sad:

If anyone have noticed of it.....

Tnx in advance !!

MrB

Kalab
10-07-2004, 07:10 AM
I just fired up Bonderland 7.1 (for the first timne ever) in R9.012 on WinXP and opened the biped example from the library. No problem. He just started walking along. Pretty cool actually. I'll have to look further into this.

MrBraun
10-07-2004, 07:17 AM
I have tested it on Cinema4D 9 Demo version R9.012 ! (i haven't received the Cinema9 ! sigh !)

I dont know why, but i have more errors: i think that this demo version is like the last version of cinema!! Why dont work with it ?!?! :sad:

Kalab
10-07-2004, 07:42 AM
I just tried it in Demo 9.010 and it worked. Not sure what to say. What OS are you running?

MrBraun
10-07-2004, 08:16 AM
Is really stranger !! I have tried on two PC: one with win XP and another with win 2000 !!

It don't work !!! :sad:

Aurety
10-07-2004, 03:30 PM
I'm on mac and no problem for me ! I have all the functionnalities.

LucentDreams
10-07-2004, 04:26 PM
this may be an demo specific issue, at least one other plugin has had issues inthe demo that aren't present in the full version of cinema

Cactus Dan
10-07-2004, 10:45 PM
Howdy,

Have you tried it with Bonderland 7.1 being the only plugin in the Plugins folder?

Adios,
Cactus Dan

umblefugly
10-07-2004, 11:38 PM
I use the old version of Bonderland 7, not the recompiled 7.1 version as ive had problems with the 7.1 version even in R8.5.The old Beta7 works just fine in the R9.012 Demo on XP.

CGTalk Moderation
01-19-2006, 11:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.