PDA

View Full Version : Modo goes wild


LordIron2k
10-05-2004, 05:57 PM
Hi guys,


after i tried some stuff out in modo my system crashes and now every time i start (even after modo reinstall) modo looks like that.
http://www.thinknerd.org/%7Esadrine/trash/modo2.jpg
or like that
http://www.thinknerd.org/%7Esadrine/trash/modo1.jpg

if anybody knows what i can do to get modo to the default look plz post it.

Phil Lawson
10-05-2004, 06:05 PM
I think you might have to remove your config files located under your profile in my docs if your using Windows win2k/XP.Then try a reinstall.

Also could try clicking on the little arrow at the top right side of the screen..going to layers, and chosing default layout.

Cheers.

LordIron2k
10-05-2004, 06:08 PM
i dont see any kind of config files in there :(

Phil Lawson
10-05-2004, 06:19 PM
Its actually in a folder called application data and it is hidden by default. Its location is

c:\documents and settings\useraccount\application data\luxology\

Dion Burgoyne
10-05-2004, 06:20 PM
do a search for modo.cfg, e-mail me a copy of it :) and delete it...

cs@luxology.com

MunCHeR
10-05-2004, 06:23 PM
C:\Documents and Settings\username\Application Data\Luxology, also make user hidden files are enabled in explorers options.

Cheers

MunCH

LordIron2k
10-05-2004, 06:26 PM
ok i email it to u

but i did a test. i created a new user account and started modo with that and it works but if i go back to my normal user account modo still doesnt load correctly.

LordIron2k
10-05-2004, 06:48 PM
ok thx i could fix that problem but i have another one now, i played a bit with the rotate und zoom options and stuff like that and bang modo crashed with an exception error or so and my system frreezes at the same time to and i have to restart my pc.

Dion Burgoyne
10-05-2004, 06:58 PM
Sounds like the NVidia issue... send your system spec's to me as well...

LordIron2k
10-05-2004, 07:11 PM
ok Dion u got mail

CGTalk Moderation
01-19-2006, 11:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.